WordPress 5.4.2 Opravy více chyb zabezpečení XSS

Právě byl vydán WordPress Core verze 5.4.2. Protože toto vydání je označeno jako kombinovaná aktualizace zabezpečení a opravy chyb, doporučujeme aktualizaci provést co nejdříve. Vzhledem k tomu je většina oprav zabezpečení sama o sobě způsobena zranitelnostmi, které by vyžadovaly zneužití konkrétních okolností. Celkově toto vydání obsahuje 6 oprav zabezpečení, z toho 3 chyby zabezpečení typu XSS (Cross-Site Scripting). V tomto …