WordPress 5.4.2 Opravy více chyb zabezpečení XSS

Právě byl vydán WordPress Core verze 5.4.2. Protože toto vydání je označeno jako kombinovaná aktualizace zabezpečení a opravy chyb, doporučujeme aktualizaci provést co nejdříve. Vzhledem k tomu je většina oprav zabezpečení sama o sobě způsobena zranitelnostmi, které by vyžadovaly zneužití konkrétních okolností. Celkově toto vydání obsahuje 6 oprav zabezpečení, z toho 3 chyby zabezpečení typu XSS (Cross-Site Scripting). V tomto …

Porovnání systémů Prestashop, Magento a WooCommerce

Spuštění webové stránky elektronického obchodu přichází s mnoha výzvami. Nejvýznamnější překážkou je nalezení správné platformy a systému pro váš obchod. Existuje mnoho produktů a systémů, z nichž si můžete vybrat, a téměř každý kupodivu prohlašuje, že je nejlepší. Avšak několik platforem v této džungli systémů přeci jen vyniká a stojí za povšimnutí, proto se jim budeme v tomto článku věnovat. …